Back to overview
Downtime

Bots are unavailable

Jan 17 at 06:48pm CET
Affected services
Bots

Resolved
Jan 19 at 05:08pm CET

The bots are now fixed, we are continuing to monitor the situation, but the bots act like expected

Updated
Jan 19 at 03:01pm CET

The same issues came back like before, we have implemented a fix, and we continue to monitor the situation.

Updated
Jan 19 at 02:46pm CET

All issues have been resolved. In less than 5 minutes all bots will work like before, no need to restart your bots.

Updated
Jan 19 at 10:04am CET

Bots work with the new library, but event handlers aren't working yet.
Bots can connect, but not reliably work yet.

Created
Jan 17 at 06:48pm CET

Bots are currently unavailable because of an issue in the backend. This is not a top priority for fixes, so bots might be unavailable for a while.